<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head >

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />







<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


<!---<meta property="og:image" content="http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost-125x93.jpg" />--->



<title>

  Aspen a Ghost Town? - Senior Voice
</title>



<link rel="stylesheet" type="text/css" media="all" href="http://theseniorvoice.net/wp-content/themes/maxmag1.13/style.css" />

<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://theseniorvoice.net/wp-content/themes/maxmag1.13/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://theseniorvoice.net/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://theseniorvoice.net/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://theseniorvoice.net/feed/atom/" />

<link rel="pingback" href="http://theseniorvoice.net/xmlrpc.php" />




<style type="text/css">

body { background-image: url(http://theseniorvoice.net/wp-content/uploads/2013/12/bluewave.jpg); background-repeat: repeat; }

</style>



<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Senior Voice &raquo; Feed" href="http://theseniorvoice.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Senior Voice &raquo; Comments Feed" href="http://theseniorvoice.net/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/theseniorvoice.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/theseniorvoice.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='21eb583da19e3f99b52d961480985f4e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Senior Voice' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://theseniorvoice.net/aspen-a-ghost-town/' />
<meta name='shareaholic:keywords' content='features' />
<meta name='shareaholic:article_published_time' content='2017-06-03T23:02:50+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-10T23:03:41+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='The Senior Voice' />
<meta name='shareaholic:site_id' content='21eb583da19e3f99b52d961480985f4e' />
<meta name='shareaholic:wp_version' content='7.5.1.0' />
<meta name='shareaholic:image' content='http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theseniorvoice.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='http://theseniorvoice.net/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://theseniorvoice.net/wp-content/themes/maxmag1.13/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://theseniorvoice.net/wp-content/themes/maxmag1.13/css/reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://theseniorvoice.net/wp-content/themes/maxmag1.13/css/flexslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://theseniorvoice.net/wp-content/themes/maxmag1.13/theia-post-slider/css/super-mono,-blue-32.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://theseniorvoice.net/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='featured-widget-css-css'  href='http://theseniorvoice.net/wp-content/plugins/featured-page-widget/templates/featured-page-widget.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theseniorvoice.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=4.8'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=4.8'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/themes/maxmag1.13/js/jquery.flexslider.js?ver=4.8'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/themes/maxmag1.13/js/jquery.elastislide.js?ver=4.8'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/themes/maxmag1.13/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/themes/maxmag1.13/js/respond.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/themes/maxmag1.13/js/retina.js?ver=4.8'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/themes/maxmag1.13/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/themes/maxmag1.13/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/themes/maxmag1.13/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/theseniorvoice.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://theseniorvoice.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theseniorvoice.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theseniorvoice.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Historic Stage Station' href='http://theseniorvoice.net/historic-stage-station/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://theseniorvoice.net/aspen-a-ghost-town/" />
<link rel='shortlink' href='http://theseniorvoice.net/?p=1754' />
<link rel="alternate" type="application/json+oembed" href="http://theseniorvoice.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheseniorvoice.net%2Faspen-a-ghost-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theseniorvoice.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheseniorvoice.net%2Faspen-a-ghost-town%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { min-width:0px; max-width:250px; }
	.b-7 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #2964db; }

		h3.category-heading, .toggle { background: #a60707; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #a60707; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #a60707 url(http://theseniorvoice.net/wp-content/themes/maxmag1.13/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #a60707; }

		#main-nav-wrapper { background: #8c9294 url(http://theseniorvoice.net/wp-content/themes/maxmag1.13/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #a60707; }

		#nav-mobi select { background: #8c9294  url(http://theseniorvoice.net/wp-content/themes/maxmag1.13/images/triangle-dark.png) no-repeat right; }

		ul.tabs li { background: #a60707; }

		#wallpaper { background: url() no-repeat 50% 0; }

		</style><!-- All in one Favicon 4.5 --><link rel="icon" href="http://theseniorvoice.net/wp-content/uploads/2013/12/SVicon.png" type="image/png"/>
<link rel="apple-touch-icon" href="http://theseniorvoice.net/wp-content/uploads/2013/12/SVicon2.png" />



</head>



<body class="post-template-default single single-post postid-1754 single-format-standard">



<div id="site">

	
	<div id="leader-wrapper">

		<div id="leaderboard">	

			<div id="leader-left">

				
				<!---HEIDI REMOVED
				<a href="http://www.good-sam.com/" target="_blank"><img src=http://theseniorvoice.net/wp-content/uploads/2015/01/good-sam970x90.png></a>

				[smartslider2 slider="100019"] 
				<div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.rmhp.org"><img src="http://theseniorvoice.net/wp-content/uploads/2013/11/RkyMtnHealth-900x902.png" /></a></div></div>				--->

				<a href="http://www.good-sam.com/" target="_blank"><img src=http://theseniorvoice.net/wp-content/uploads/2015/01/good-sam970x90.png></a>


			</div><!--leader-left-->

			
		</div><!--leaderboard-->

	</div><!--leader-wrapper-->

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://www.theseniorvoice.net">Home</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="http://theseniorvoice.net/category/features/">Features</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="http://theseniorvoice.net/category/news/">News</a></li>
<li id="menu-item-1093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1093"><a title="Read Online" href="http://theseniorvoice.net/current-issue/">Read Online</a>
<ul  class="sub-menu">
	<li id="menu-item-1044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044"><a href="http://theseniorvoice.net/current-issue/">Current Issue</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="http://theseniorvoice.net/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-609"><a href="http://theseniorvoice.net/advertise/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://theseniorvoice.net/advertise/">Why Advertise in The Senior Voice?</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="http://theseniorvoice.net/who-are-our-readers-2/">Who Are Our Readers?</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="http://theseniorvoice.net/advertise/distribution-area/">Distribution Area</a></li>
	<li id="menu-item-610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610"><a href="http://theseniorvoice.net/advertise/advertising-guidelines/">Advertising Guidelines</a></li>
</ul>
</li>
<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="http://theseniorvoice.net/contact-us/">Contact Us</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="http://www.theseniorvoice.net">Home</option>
<option value="http://theseniorvoice.net/category/features/">Features</option>
<option value="http://theseniorvoice.net/category/news/">News</option>
<option value="http://theseniorvoice.net/current-issue/">Read Online	<option value="http://theseniorvoice.net/current-issue/">-Current Issue</option>
	<option value="http://theseniorvoice.net/past-issues/">-Past Issues</option>
</option>
<option value="http://theseniorvoice.net/advertise/">Advertise	<option value="http://theseniorvoice.net/advertise/">-Why Advertise in The Senior Voice?</option>
	<option value="http://theseniorvoice.net/who-are-our-readers-2/">-Who Are Our Readers?</option>
	<option value="http://theseniorvoice.net/advertise/distribution-area/">-Distribution Area</option>
	<option value="http://theseniorvoice.net/advertise/advertising-guidelines/">-Advertising Guidelines</option>
</option>
<option value="http://theseniorvoice.net/contact-us/">Contact Us</option>
</select></div>
			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://theseniorvoice.net"><img itemprop="logo" src="http://theseniorvoice.net/wp-content/uploads/2013/12/sv_mast2.png" alt="Senior Voice" /></a>

							
						</div><!--logo-->

						<div id="header-info">

							<div><!--HEIDI ADDED CALL WOLF-->
								<img src="http://www.theseniorvoice.net/wp-content/uploads/2013/11/callwolf.png"  img style="float:right"">

							</div>

							<!--HEIDI REMOVED TICKER  small-nav--<div id="small-nav">

								<div class="menu"><ul>
<li class="page_item page-item-251"><a href="http://theseniorvoice.net/contact-us/">Contact Us</a></li>
<li class="page_item page-item-7"><a href="http://theseniorvoice.net/published-locally-since-1980/">History</a></li>
<li class="page_item page-item-391"><a href="http://theseniorvoice.net/media-kit/">Media Kit</a></li>
<li class="page_item page-item-1041"><a href="http://theseniorvoice.net/current-issue/">On Newsstands Now:</a></li>
<li class="page_item page-item-274"><a href="http://theseniorvoice.net/past-issues/">Past Issues</a></li>
<li class="page_item page-item-455"><a href="http://theseniorvoice.net/who-are-our-readers-2/">Who Are Our Readers?</a></li>
<li class="page_item page-item-89 page_item_has_children"><a href="http://theseniorvoice.net/advertise/">Why Advertise in The Senior Voice?</a>
<ul class='children'>
	<li class="page_item page-item-500"><a href="http://theseniorvoice.net/advertise/advertising-guidelines/">Advertising Guidelines</a></li>
	<li class="page_item page-item-464"><a href="http://theseniorvoice.net/advertise/distribution-area/">Distribution Area</a></li>
</ul>
</li>
</ul></div>

							</div>--small-nav-->

						</div><!--header-info-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div>
					<hr style="border: 1px dotted #cccccc;">
				
					<hr style="border: 1px dotted #cccccc;">
						<br>
				</div>
				
				<!---HEIDI REMOVED ---<div id="content-top">

<!--content-top-->
<div id="main">
	<div id="post-area" class="post-1754 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
				<div class="breadcrumb">
					</div><!--breadcrumb HEIDI REMOVED-->
			<div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www.columbinehealth.com/" target="_blank"><img src="http://theseniorvoice.net/wp-content/uploads/2013/12/Columbine600X90_ContentAd1.jpg" /></a></div>		<h1 class="headline">Aspen a Ghost Town?</h1>
		<div id="post-info">
			<div id="post-info-left">
				Posted By <a href="http://theseniorvoice.net/author/admin/" title="Posts by The Senior Voice" rel="author">The Senior Voice</a> on June 3, 2017			</div><!--post-info-left-->
		</div><!--post-info-->
		<!--REMOVED social-box--<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<g:plusone size="medium" annotation="inline" width="90"></g:plusone>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheseniorvoice.net%2Faspen-a-ghost-town%2F&media=http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost.jpg&description=Aspen a Ghost Town?" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div>--social-box-->
		<div id="content-area">
							<!--post-image-->
										<div class='shareaholic-canvas' data-app-id='562627' data-app='share_buttons' data-title='Aspen a Ghost Town?' data-link='http://theseniorvoice.net/aspen-a-ghost-town/' data-summary=''></div><div id="attachment_1755" style="width: 910px" class="wp-caption aligncenter"><img class="wp-image-1755 size-full" src="http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost.jpg" alt="" width="900" height="668" srcset="http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost.jpg 900w, http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost-125x93.jpg 125w, http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost-300x223.jpg 300w, http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost-768x570.jpg 768w, http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost-100x75.jpg 100w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">Aspen&#8217;s Hotel Jerome in 1889. Photo Aspen Historical Society.</p></div>
<p>After reaching a population of 12,000 in the 1890s, it had only 700 residents by 1935 and was on its way to becoming a ghost town—until skiers discovered it. See page 2 of the June issue.</p>
<p>&nbsp;</p>
<p><iframe style="width: 100%; height: 663px;" src="//e.issuu.com/embed.html#9901554/49696992" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
					</div><!--content-area-->
		<div class="post-tags">
					</div><!--post-tags-->
		<!--REMOVED social-box--<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<g:plusone size="medium" annotation="inline" width="90"></g:plusone>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheseniorvoice.net%2Faspen-a-ghost-town%2F&media=http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost.jpg&description=Aspen a Ghost Town?" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div>--social-box-->

			
						
			<div id="comments">
	
	
	
	

	



</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">

	<div class="middle-side">

		<div class="middle-widget">

			<h3>Latest News</h3>

			<ul class="middle-widget">

				
				<li>

					<a href="http://theseniorvoice.net/aspen-a-ghost-town/" rel="bookmark" class="main-headline">Aspen a Ghost Town?</a>

					<p>After reaching a population of 12,000 in the 1890s, it...</p>

					<div class="headlines-info">

						<ul class="headlines-info">

							<li>Posted June 3, 2017</li>

							<!--HEIDI REMOVED <li class="comments-icon"><a href="http://theseniorvoice.net/aspen-a-ghost-town/#respond">0</a></li>-->

						</ul>

					</div><!--headlines-info-->

				</li>

				
				<li>

					<a href="http://theseniorvoice.net/historic-stage-station/" rel="bookmark" class="main-headline">Historic Stage Station</a>

					<p>It is a National Historic Site and the only Overland...</p>

					<div class="headlines-info">

						<ul class="headlines-info">

							<li>Posted June 2, 2017</li>

							<!--HEIDI REMOVED <li class="comments-icon"><a href="http://theseniorvoice.net/historic-stage-station/#respond">0</a></li>-->

						</ul>

					</div><!--headlines-info-->

				</li>

				
				<li>

					<a href="http://theseniorvoice.net/about-your-hospital-stay/" rel="bookmark" class="main-headline">About Your Hospital Stay</a>

					<p>Here&#8217;s is what you can do if a hospital wants...</p>

					<div class="headlines-info">

						<ul class="headlines-info">

							<li>Posted June 2, 2017</li>

							<!--HEIDI REMOVED <li class="comments-icon"><a href="http://theseniorvoice.net/about-your-hospital-stay/#respond">0</a></li>-->

						</ul>

					</div><!--headlines-info-->

				</li>

				
				<li>

					<a href="http://theseniorvoice.net/risky-treatment/" rel="bookmark" class="main-headline">Risky Treatment</a>

					<p>&nbsp; Many medical scopes inserted into the intestinal tract and...</p>

					<div class="headlines-info">

						<ul class="headlines-info">

							<li>Posted June 2, 2017</li>

							<!--HEIDI REMOVED <li class="comments-icon"><a href="http://theseniorvoice.net/risky-treatment/#respond">0</a></li>-->

						</ul>

					</div><!--headlines-info-->

				</li>

				
				<li>

					<a href="http://theseniorvoice.net/longs-peak-climbers/" rel="bookmark" class="main-headline">Longs Peak Climbers</a>

					<p>Climbing 14,255-foot Longs Peak near Estes Park is one of...</p>

					<div class="headlines-info">

						<ul class="headlines-info">

							<li>Posted May 1, 2017</li>

							<!--HEIDI REMOVED <li class="comments-icon"><a href="http://theseniorvoice.net/longs-peak-climbers/#respond">0</a></li>-->

						</ul>

					</div><!--headlines-info-->

				</li>

				
				<li>

					<a href="http://theseniorvoice.net/mountain-charley/" rel="bookmark" class="main-headline">Mountain Charley</a>

					<p>&nbsp; &nbsp; &nbsp; In the 1800s, Elsa Guerin disguised herself...</p>

					<div class="headlines-info">

						<ul class="headlines-info">

							<li>Posted May 1, 2017</li>

							<!--HEIDI REMOVED <li class="comments-icon"><a href="http://theseniorvoice.net/mountain-charley/#respond">0</a></li>-->

						</ul>

					</div><!--headlines-info-->

				</li>

				
				<li>

					<a href="http://theseniorvoice.net/fake-news-and-more/" rel="bookmark" class="main-headline">Fake News and More</a>

					<p>The Internet inventor says it has become a threat to...</p>

					<div class="headlines-info">

						<ul class="headlines-info">

							<li>Posted May 1, 2017</li>

							<!--HEIDI REMOVED <li class="comments-icon"><a href="http://theseniorvoice.net/fake-news-and-more/#respond">0</a></li>-->

						</ul>

					</div><!--headlines-info-->

				</li>

				
			</ul>

		</div>

	</div><!--middle-side-->

	<div class="side">

		<div class=" text-4 widget_text sidebar-widget"><h3>On Newsstands Now:</h3>			<div class="textwidget"><iframe style="width=100%; height:379px;" src="//e.issuu.com/embed.html#9901554/49696992" frameborder="0" allowfullscreen></iframe></div>
		</div>	
			<div class="sidebar-widget">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
					<li class="latest"><a href="#tab-latest">Latest</a></li>
										
																			</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
										<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://theseniorvoice.net/aspen-a-ghost-town/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/06/AspenGhost-125x93.jpg" alt="Aspen a Ghost Town?" width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="Aspen a Ghost Town?" href="http://theseniorvoice.net/aspen-a-ghost-town/">Aspen a Ghost Town?</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://theseniorvoice.net/historic-stage-station/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/06/VirginiaDale-125x98.jpg" alt="Historic Stage Station" width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="Historic Stage Station" href="http://theseniorvoice.net/historic-stage-station/">Historic Stage Station</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://theseniorvoice.net/about-your-hospital-stay/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/06/leavehospital-125x83.jpg" alt="About Your Hospital Stay" width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="About Your Hospital Stay" href="http://theseniorvoice.net/about-your-hospital-stay/">About Your Hospital Stay</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://theseniorvoice.net/risky-treatment/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/06/colonoscopy-125x83.jpg" alt="52897351 - endoscopist carries out examination of the patient." width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="Risky Treatment" href="http://theseniorvoice.net/risky-treatment/">Risky Treatment</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://theseniorvoice.net/longs-peak-climbers/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/05/LongsClimbers-125x134.jpg" alt="Part of Longs Peak. Bill Lambdin photo." width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="Longs Peak Climbers" href="http://theseniorvoice.net/longs-peak-climbers/">Longs Peak Climbers</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://theseniorvoice.net/mountain-charley/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/05/MountainCharlie-thumb2-125x163.jpg" alt="Mountain Charley" width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="Mountain Charley" href="http://theseniorvoice.net/mountain-charley/">Mountain Charley</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://theseniorvoice.net/fake-news-and-more/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/05/FakeNews-125x97.jpg" alt="Fake News and More" width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="Fake News and More" href="http://theseniorvoice.net/fake-news-and-more/">Fake News and More</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://theseniorvoice.net/wall-street-banks/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/05/Bailout-125x76.jpg" alt="Wall Street Banks" width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="Wall Street Banks" href="http://theseniorvoice.net/wall-street-banks/">Wall Street Banks</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://theseniorvoice.net/the-wild-west/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/04/AlfredPackere-125x172.jpg" alt="Alfred Packer.
Colorado Historical Society." width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="The Wild West" href="http://theseniorvoice.net/the-wild-west/">The Wild West</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://theseniorvoice.net/estes-park-pioneer-2/"><img src="http://theseniorvoice.net/wp-content/uploads/2017/04/EstesPioneer-e1491854798249-125x182.jpg" alt="Estes Park Pioneer" width="55" height="55" style="width: 55px; height: 55px;"/></a>
								
				<a class="item-title" title="Estes Park Pioneer" href="http://theseniorvoice.net/estes-park-pioneer-2/">Estes Park Pioneer</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
						
																				<div class="pptwj-loader"><img src="http://theseniorvoice.net/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			
	</div><!--side-->

</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://www.theseniorvoice.net">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="http://theseniorvoice.net/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="http://theseniorvoice.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1093"><a title="Read Online" href="http://theseniorvoice.net/current-issue/">Read Online</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044"><a href="http://theseniorvoice.net/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="http://theseniorvoice.net/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-609"><a href="http://theseniorvoice.net/advertise/">Advertise</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://theseniorvoice.net/advertise/">Why Advertise in The Senior Voice?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="http://theseniorvoice.net/who-are-our-readers-2/">Who Are Our Readers?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="http://theseniorvoice.net/advertise/distribution-area/">Distribution Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610"><a href="http://theseniorvoice.net/advertise/advertising-guidelines/">Advertising Guidelines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="http://theseniorvoice.net/contact-us/">Contact Us</a></li>
</ul></div>
			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2016 Senior Voice Publications - All Rights Reserved</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->



<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#leader-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script><script type='text/javascript' src='http://theseniorvoice.net/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-content/themes/maxmag1.13/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://theseniorvoice.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>


<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>


<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3954679-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>